Bulk Delete version 5.5.4 Released

Just a quick note to let you all know that Bulk Delete version 5.5.4 just got released. It fixes a security bug that could allow a non-privileged user to delete posts if he/she has an active account in the site.

If you Bulk Delete plugin installed in your server then it is highly recommended that you update to the latest version. You can directly update the plugin from the plugin list page in your WordPress admin.

This security issue was reported to us by Panagiotis Vagenas a couple of days ago and we immediately started working on a fix. Only the base plugin needed the fix and none of the addons were affected.

We would like to thank Panagiotis Vagenas for finding the issue and reporting it to us.

Leave a Reply

Your email address will not be published.

*

css.php